Archive for November, 2009

Upgrade from ESX 4 to ESX 4 update 1 with update manager fail

Posted on November 26th, 2009 in Tips | No Comments »

Just found the note from VMware today about the possibility of upgrade fail if you are trying to update you ESX 4 to update 1 with update manager.

When attempting to upgrade ESX 4.0 to ESX 4.0 Update 1, you may experience the following symptoms:
  • Update Manager (VUM) upgrade operation fails or times out at 33%.
  • Upon reboot, the host that was being upgraded displays a purple diagnostic screen with the following error:COS Panic: Int3 @ mp_register_ioapi

Read more »

Running Chrome OS on vSphere Update 1

Posted on November 25th, 2009 in Operating Systems, vSphere | No Comments »

Referring to NTPRO Download Chrome OS VMware image post, I’m managed to get Chrome OS running on vSphere update 1 as screen below:

Running Chrome OS on vSphere 4 Update 1

Please make sure you have selected Other 2.6x Linux 32bit as per your guest OS.

Read more »

Apply VMware vSphere 4 Update 1 Patches

Posted on November 25th, 2009 in Tips, vSphere | No Comments »

VMware ESX 4.0 Update 1(Build 208167) was released on 19 Nov 2009 and I did a patch update on 3 of my vSphere Dev Servers included of 1 ESX (build 164009) server and 2 ESXi (build 164009 & 171294) servers on Dell PE2950 today.

The Redhat Linux and Windows 2003 & 2008 Virtual Machines VMware tools upgraded successful and everything look goods after the Update 1 patched.

I would suggest you refer to VMware CommunitiesvSphere Upgrade and Install forum & “vSphere 4u1 – any issues” thread before apply any VMware vSphere ESX/ESXi Update 1 patches on production environment.
Read more »

VMware vSphere 4 update 1

Posted on November 21st, 2009 in Announcement, Virtualization | No Comments »

VMware had officially released the vSphere 4 update 1 yesterday. There are many new support features and also bug fixes. Is time to take a look for a major upgrade this month to overcome some challenges we faced with the previous version.

Please view more information from the release note.

Beside the bug fixes, there are some new key highlight here too.

Read more »

Qlogic CNA Adaptor are on VMware HCL list now

Posted on November 21st, 2009 in Virtualization, vSphere | 1 Comment »

If you had previously deployed FCoE and 10 Gbps Ethernet with Qlogic CNA adapter, you may now able to see them are part of the HCL list been certified by VMWare officially. This had clear up a lot of curious question we had asked around for the pass 2 quarters why Qlogic had not been part of the HCL and only Emulex does. Previously due to the HCL, I have no choice but to purchase the CNA adapters from only EMULEX. Now, definitely I have a choice to choose between both Qlogic and Emulex.

You can visit the HCL site here.

Read more »